Advertisement
Advertisement

Forums » Bugs & Support

Unity Or Graphic Card?

    • 246 posts
    December 30, 2013 11:49 AM PST

    Well my Le Mom Baught a PC ( Yoused ) For my little brother who wants to play BeGone With Me ( Hes profile : www.nplay.com/profile/DaTiger ) And i Already installed Unity.

    But Everytime the game load's it says 

     

                         Unity Web Player requires DX9 level graphics card.

                        Make Sure you have graphics card drivers installed

     

     

     

    I Don't know what the problem is...

     

     

    PC Thingys ( Just in Case ) 

     

    Operator : Miscrosoft Windows XP Professional (5.1,compilacion 2600)

     

     

    system manufacturer : INTEL_ 

     

    system Model: D845EPI_

     

    processor: Intel(R) Pentium(R) 4CPU 1.70GHz

     

    Memory : 1022MB RAM 

     

    Version Of DirectX ; DirectX 9.0(4.09.0000.0904)   

     

    Hope This Gets to a Solution ;-; 

    • 192 posts
    December 30, 2013 1:11 PM PST
    2 things quickly.
    1). That's a really bad PC.
    2). You didn't actually say what graphics card you have.

    Press Windows key + R and Type "dxdiag" into the box that Pops up.
    Goto display and Printscreen what it says.
    • 246 posts
    December 30, 2013 1:29 PM PST

    It's a NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)   

     

    And i Do Know the PC Sucks , Its from my mom Works , they wer' selling for 30Dollars


    This post was edited by DaPandah at December 30, 2013 1:37 PM PST
    • 797 posts
    December 30, 2013 1:43 PM PST

    DaPandah I've seen this bug multiple times; I'm sure there is a topic about already. Good luck :)

     

    Edit: Found this topic, maybe there are some others too if it doesn't fix the problem: http://www.nplay.com/forums/topic/17628/erro-direct-x-9-and-card-drives-i


    This post was edited by AnOwningChicken at December 30, 2013 1:46 PM PST
    • 246 posts
    December 30, 2013 1:51 PM PST
    Yep , Ill Hope i resolve , my Brother is with a sad puppy face , seeing me playing BeGone , and he Can't :L
    I'm Doing all the posible xD
    Maybe i'll buy him a graphic card.
    But i'll also try Thing from that topic
    • 192 posts
    December 30, 2013 1:56 PM PST

    GeForce 2 MX? That's older than me! (Not even kidding, lol)

    It's not even worth upgrading, I'd say sell it for how ever much you can get ($25-40 at most, lol)
    and buy a Athlon X2/Core2Duo for cheap and Put a graphics card in it.

    You can't really buy a Graphics card for the PC you have cause it uses AGP which is pretty old and cheap GPU's for it Suck.

    BTW Nothing from that Topic will help, I think a GeForce 2 is like Direct X6/7 (I think, haven't checked but my gueses are pretty good :P) 


    This post was edited by xLucky at December 30, 2013 1:57 PM PST
    • 246 posts
    December 30, 2013 6:10 PM PST
    I Tried It With Counter Strike , I Didint even Lag a Bit.
    Hm..
    • 192 posts
    December 30, 2013 6:32 PM PST

    C.S 1.6/Port.able are hardly intensive Games :P

    BeGone is much harder to run, I get 350-500fps in Port and about the same in 1.6


    This post was edited by xLucky at December 30, 2013 6:32 PM PST
  • December 31, 2013 3:04 AM PST

    well i have DirectX11 and it works well no lags the only laggs i get are from the server and quite frankly when hackers join the server and do some stupid grenade throwing killing an entire team.


    This post was edited by Deleted Member at December 31, 2013 3:05 AM PST
    • 2078 posts
    December 31, 2013 6:19 AM PST

    I think, this problem, stems from your computer.


    This post was edited by Surgeon97 at December 31, 2013 6:20 AM PST